Errors when compiling libswt.a under winxp

Mohan Embar gnustuff@thisiscool.com
Mon Dec 8 14:03:00 GMT 2003


>>Now I'm trying your gcc34-20031123 and Eclipse 2.1.0 (because SWT 2.133, 
>>exact?) but when I compile libswt.a through the script build.bat found 
>>in C:\thisiscool-gcc\swt\win32\scripts I obtain the some errors.
>
>These errors are normal because we don't have the AWT....

Michael completed my thought here: the AWT internal classes referenced
here.

-- Mohan
http://www.thisiscool.com/
http://www.animalsong.org/





More information about the Java mailing list