Errors when compiling libswt.a under winxp

Mohan Embar gnustuff@thisiscool.com
Mon Dec 8 13:47:00 GMT 2003


Hello,

>Now I'm trying your gcc34-20031123 and Eclipse 2.1.0 (because SWT 2.133, 
>exact?) but when I compile libswt.a through the script build.bat found 
>in C:\thisiscool-gcc\swt\win32\scripts I obtain the some errors.

These errors are normal because we don't have the AWT. Furthermore,
you shouldn't need to build libswt.a yourself because it is prebuilt.

Have you studied the HelloSWT sample?

-- Mohan
http://www.thisiscool.com/
http://www.animalsong.org/





More information about the Java mailing list