GCC 3.0.2 binaries

kabir.patel@uk.andersen.com kabir.patel@uk.andersen.com
Wed Nov 21 17:26:00 GMT 2001





I moved the file to another device and when I run gzip -d on it, it comes back
with an
' unexpected end of file ' message. What does this mean, and how can it be
resolved?

Thanks
Kabir


---------------------- Forwarded by Kabir Patel on 28/11/2001 15:48
---------------------------


To:   me@rupey.net
cc:   gcc-help@gcc.gnu.org, robert.lopez@abq.sc.philips.com
Date: 28/11/2001 15:41
From: Kabir Patel, London
Subject:  RE: GCC 3.0.2 binaries


>>However, you probably have already got an uncompressed copy (as Robert
>>suggests) - when you tried unzipping the file, it found a Java
>>(runtime?) .jar file embedded in the package (which is really a .tar
>>file) and uncompressed that instead. If your package was gzip
>>compressed, I think unzip would have failed.

What I intended to do, was unzip the file on my NT machine and then copy over
the
unzipped files onto the Solaris machine. Is this wrong?

I have since been trying to gzip the file, but keep on getting a "No space left
on device"
message. The size of the zippped file is 16351232 (when I do an ls -l). When I
run
df -k I have only  31053KB space availible on the device.
Is there a way for me to determine how much space is needed to run the gzip
command?

Thanks
Kabir









*******************Internet Email Confidentiality Footer*******************


Privileged/Confidential Information may be contained in this message.  If you
are not the addressee indicated in this message (or responsible for delivery of
the message to such person), you may not copy or deliver this message to anyone.
In such case, you should destroy this message and kindly notify the sender by
reply email. Please advise immediately if you or your employer does not consent
to Internet email for messages of this kind.  Opinions, conclusions and other
information in this message that do not relate to the official business of my
firm shall be understood as neither given nor endorsed by it.




More information about the Gcc-help mailing list