[Bug c++/29131] [DR 225] Bad name lookup for templates due to fundamental types namespace for ADL.
jason at gcc dot gnu.org
gcc-bugzilla@gcc.gnu.org
Fri May 20 16:42:00 GMT 2011
http://gcc.gnu.org/bugzilla/show_bug.cgi?id=29131
Jason Merrill <jason at gcc dot gnu.org> changed:
What |Removed |Added
----------------------------------------------------------------------------
Status|SUSPENDED |ASSIGNED
CC| |jason at gcc dot gnu.org
AssignedTo|unassigned at gcc dot |jason at gcc dot gnu.org
|gnu.org |
More information about the Gcc-bugs
mailing list