[Bug c++/29131] [DR 225] Bad name lookup for templates due to fundamental types namespace for ADL.

redi at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Thu May 5 00:59:00 GMT 2011


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=29131

--- Comment #15 from Jonathan Wakely <redi at gcc dot gnu.org> 2011-05-05 00:58:04 UTC ---
http://www.open-std.org/jtc1/sc22/wg21/docs/cwg_closed.html#225 is now NAD
(I think that should un-suspend several PRs)



More information about the Gcc-bugs mailing list