random numbers in bulk

Daniel Krügler daniel.kruegler@gmail.com
Sun Aug 26 14:51:00 GMT 2012


2012/8/26 Paolo Carlini <paolo.carlini@oracle.com>:
> On 08/26/2012 04:04 PM, Daniel Krügler wrote:
>>
>> The function really should have a different name, as mentioned by others.
>> I also agree with others that generate would be a better name than fill.
>
> Thus, all in all, for the time being I would go with __generate.

Yes, sure.

- Daniel



More information about the Libstdc++ mailing list