libstdc++5 conflict

Benjamin Kosnik bkoz@redhat.com
Mon Sep 11 09:55:00 GMT 2006


> please somebody helpme. My gcc version is 4.0.1

It sounds like you are trying to use a non-standard Oracle development
environment, which probably specifies gcc-3.2.x or gcc-3.3.x and libstdc
++.so.5. I don't know anything about Oracle's requirements.

It sounds like you are using gcc >= 3.4.x, and are thus running into
incompatible ABI issues.

Please take this oracle-specific issue to Oracle support forums. You
may find that additional details, like your system information and what
you are trying to do, is necessary for proper diagnosis.

-benjamin



More information about the Libstdc++ mailing list