libstdc++5 conflict

Ruben Bressler Camps ruben.bressler@sc.datys.co.cu
Sat Sep 9 12:51:00 GMT 2006


Hi:

I want linking an application whith Oracle OCCI and the linker said me this:
/usr/bin/ld warning: libstdc++.so.5, needed 
by /oracle/product/10.2.0/client/lib/libocci.so, may conflict with 
libstdc++.so.6

please somebody helpme. My gcc version is 4.0.1



-- 
---------------------------------------	
Ruben Bressler Camps.
Lic. Ciencia de la Computacion
DATYS/Santiago



More information about the Libstdc++ mailing list