-Wshadow -Werror

Benjamin Kosnik bkoz@redhat.com
Mon Jan 28 10:21:00 GMT 2002


> I have reviewed the patch he provided and believe that it is
> straightforward.  It merely changes the inner use of the variable name
> which is contained to a small localized scope.

I think this is fine for the branch as well. 

Thanks!

benjamin



More information about the Libstdc++ mailing list