propose to rename natPlainSocketImpl to natPosixPlainSocketImpl

Adam Megacz gcj@lists.megacz.com
Thu Jan 31 20:44:00 GMT 2002


What do you all think of handling natPlainSocketImpl the same way
natFileDescriptorWin32 is handled? This would mean that configure
would make symlink from natPlainSocketImpl to
nat${PLATFORM}PlainSocketImpl. Most of the code in natPlainSocketImpl
seems pretty POSIX-specific.

  - a



More information about the Java mailing list