[RL78] Questions about code-generation

DJ Delorie dj@redhat.com
Sun Mar 16 21:34:00 GMT 2014


> Maybe we should add a target hook/macro to control this to avoid
> duplicated code of 'general_operand' in various places?

Even in the msp430, not all patterns can be safely used with volatile
MEMs (i.e. the macro patterns).  So, not all general_operand's were
replaced.



More information about the Gcc mailing list