[RL78] Questions about code-generation
Oleg Endo
oleg.endo@t-online.de
Sun Mar 16 21:28:00 GMT 2014
On Sun, 2014-03-16 at 17:22 -0400, DJ Delorie wrote:
> This is similar to what I had to do for msp430 - I made a new
> constraint that was what general_operand would have done if it allowed
> volatile MEMs, and used that for instructions where a volatile's
> volatileness wouldn't be broken.
Maybe we should add a target hook/macro to control this to avoid
duplicated code of 'general_operand' in various places?
Cheers,
Oleg
More information about the Gcc
mailing list