Dave Korn
Wed Jul 4 16:48:00 GMT 2007

On 04 July 2007 17:41, Ian Lance Taylor wrote:

> Richard Sandiford <> writes:
>> What about the earlier idea of keeping no_new_pseudos and making it
>> equivalent to "reload_in_progress || reload_completed", either by being
>> a macro or by being a variable?
> I would prefer to get rid of it and clean up afterward.

  What would you suggest replacing it with?  It's mostly used to mean "I am at
or after reload and so cannot create new pseudos", so any replacement has to
have the same semantic as "reload_in_progress || reload_completed", doesn't

Can't think of a witty .sigline today....

More information about the Gcc mailing list