patch for -Wno-long-long and early GNAT compilers

Richard Kenner kenner@vlsi1.ultra.nyu.edu
Mon Mar 18 16:29:00 GMT 2002


    Until it is in wide use, support for building with 3.13 must be
    maintained.  This does *not* mean ACT has to continue to do nightly
    builds with 3.13.

But ACT does, at least on one machine, build the current GNAT sources
along with the GCC 3.1 branch, starting with 3.13, and it works just
fine.  So I'm not sure what the issue is here.



More information about the Gcc mailing list