Install issue libobjc gcc 3.4.5 full version...

Jonathan Wakely jwakely.gcc@gmail.com
Fri Jan 14 08:55:00 GMT 2011


On 14 January 2011 07:43, L. Scott Hopkins wrote:
> Hello,
> Am trying to complete install of gcc 3.4.5 (full version) on:

Is there any reason you're installing such an old, unsupported version?

> i586 Slackware 11
> kernel 2.4.33.3 loaded with glib2-2.12, glibc-2.36, gtk 1.2.10, gtk
> 2-2.8.20, libtool 2.2.10
> and have the LD_LIBRARY_PATH pointing to glib2 and pkgconfig.
> Below is a portion of the echo from the ./config command
> root@LSHY2K:/home/raiz/Linux/Provare/gcc-3.4.5/libobjc# ./configure &
> target=i486-slackware-linux CFLAGS=”$CFLAGS -$flags”
> (1] 25294

Did you really mean to run configure in the background here?
The '&' looks out of place.



More information about the Gcc-help mailing list