GCC 4.0 and OCCI for AIX

Ciorecan Marius Ciorecan.Marius@ssi-schaefer.ro
Mon Apr 25 08:58:00 GMT 2005


Hi

  I keep trying to compile an OCCI application on UNIX AIX 5.2. I tried with different versions of GCC, including GCC 3.4.3, but no luck...Also Oracle says that on AIX you cannot compile OCCI only gcc. I compiled with xlc++ compiler and it works, but it would be great if I could compile with gcc.
  Now i see that there is a new release, 4.0. Is there a chance that this one will compile OCCI applications? Is there a chance in the future ?

Thanks,
Marius



More information about the Gcc-help mailing list