FW: problem install gcc2.95.3 on solaris2.8

John Love-Jensen eljay@adobe.com
Thu Jun 19 12:01:00 GMT 2003


Hi Nursyahidah,

You'll need to install a C compiler on Solaris, before you can compile GCC.

A "chicken and egg" problem.

Pull down a precompiled binary at <http://www.sunfreeware.com/>.

Good luck,
--Eljay

PS: It is very important to make sure you actually build GCC in a DIFFERENT
directory than that in which the source code resides!

(RESENT, this time without HTML encoding.)



More information about the Gcc-help mailing list