[Bug libstdc++/109965] rename 'Modules' to 'Categories' in tree-view of doxygen-generated libstdc++ documentation
saifi.khan at nishan dot io
gcc-bugzilla@gcc.gnu.org
Thu May 25 15:23:53 GMT 2023
https://gcc.gnu.org/bugzilla/show_bug.cgi?id=109965
--- Comment #3 from Saifi Khan <saifi.khan at nishan dot io> ---
Trying the 'custom' layout approach that you suggested.
The file modified is
/opt/gcc/src/libstdc++-v3/doc/doxygen/DoxygenLayout.xml
<tab type="modules" visible="yes" title="Categories" intro=""/>
More information about the Gcc-bugs
mailing list