[Bug tree-optimization/19832] don't remove an if when we know the value is the same as with the if (subtraction)
jimis at gmx dot net
gcc-bugzilla@gcc.gnu.org
Sat Aug 13 01:39:00 GMT 2011
http://gcc.gnu.org/bugzilla/show_bug.cgi?id=19832
--- Comment #2 from jimis <jimis at gmx dot net> 2011-08-13 01:37:14 UTC ---
Created attachment 24996
--> http://gcc.gnu.org/bugzilla/attachment.cgi?id=24996
Make cse.c:preferable() more readable, slightly faster, without affecting its
logic.
2011-08-13 Dimitrios Apostolou <jimis@gmx.net>
* cse.c (preferable): Make it more readable and slightly faster,
without affecting its logic.
More information about the Gcc-bugs
mailing list