[gfortran] Add comments about strlen
Paul Brook
paul@codesourcery.com
Tue Aug 31 11:53:00 GMT 2004
On Tuesday 31 August 2004 12:50, Tobias Schlüter wrote:
> Paul Brook wrote:
> > The patch below adds a comment describing gfc_strlen_type_node, as
> > pointed out be RTH.
>
> Maybe we should rename these to gfc_charlen_type_node. Not only would this
> clear up this confusion, it would also be more consistent with the naming
> of gfc_charlen and the cl field in a typespec.
>
> If you agree, I can prepare a patch (sed s/gfc_strlen_/gfc_charlen_/g :)
Ok. Patch pre-approved.
Paul
More information about the Fortran
mailing list