[gfortran] Add comments about strlen

Tobias Schlüter tobias.schlueter@physik.uni-muenchen.de
Tue Aug 31 11:50:00 GMT 2004


Paul Brook wrote:
> The patch below adds a comment describing gfc_strlen_type_node, as pointed out 
> be RTH.
> 
Maybe we should rename these to gfc_charlen_type_node. Not only would this
clear up this confusion, it would also be more consistent with the naming of
gfc_charlen and the cl field in a typespec.

If you agree, I can prepare a patch (sed s/gfc_strlen_/gfc_charlen_/g :)

- Tobi



More information about the Fortran mailing list