[PATCH v2] libstdc++: improve documentation for bits/stl_function.h [PR51539]
Jonathan Wakely
jwakely@redhat.com
Wed Aug 18 16:30:55 GMT 2021
On Wed, 18 Aug 2021 at 13:49, Jonathan Wakely wrote:
>
> On Tue, 17 Aug 2021 at 21:39, Krzysztof Żelechowski wrote:
> > - /// One of the @link memory_adaptors adaptors for member
>
> "memory_adaptors" here is a bad name (see
> <https://gcc.gnu.org/r144290> which introduced it) but we can just
> change it to ptrmem_adaptors, rather than change it to
> pointer_adaptors. If we did want to change it, we'd want to get rid of
> the @defgroup for memory_adaptors, not just leave it hanging around
> doing nothing.
I've pushed a change to rename that group, you'll need to rebase your patch.
More information about the Libstdc++
mailing list