[PATCH] libstdcxx: Update ctype_base.h from NetBSD upstream

Jason Thorpe thorpej@me.com
Tue Jan 7 20:44:00 GMT 2020


> On Jan 7, 2020, at 7:43 AM, Jonathan Wakely <jwakely@redhat.com> wrote:
> 
> For Jason and Krister's benefit, that last comment was referring to
> an earlier suggestion to not try to support old NetBSD releases, see
> https://gcc.gnu.org/ml/libstdc++/2020-01/msg00026.html
> 
>> I think we need the netbsd target maintainers (CC'd) to decide whether
>> GCC should still support older releases or drop that support for GCC
>> 10. Usually I'd say we need a period of deprecation, but if GCC
>> doesn't currently build on NetBSD then maybe that's unnecessary.

The affected NetBSD versions are NetBSD 6 and earlier, which are EOL from the NetBSD perspective, so I think this is OK.

-- thorpej



More information about the Libstdc++ mailing list