Reserve __is_trivially_relocatable for a builtin?
Marc Glisse
marc.glisse@inria.fr
Fri Feb 1 23:12:00 GMT 2019
Hello,
in https://gcc.gnu.org/bugzilla/show_bug.cgi?id=87106#c15 , Arthur O'Dwyer
suggests that the name __is_trivially_relocatable would be a good name for
a future builtin, and we should use something else for this class. Does
anyone have an opinion on whether we should rename and what other name we
should use? I am tempted by __is_trivially_relocatable__,
_Is_trivially_relocatable or ___is_trivially_relocatable ...
--
Marc Glisse
More information about the Libstdc++
mailing list