[Patch]New feature to all kind of stl container.vector::data_move() returns vector::data() that can be moved,just as unique_ptr::release() to unique_ptr::get()

Jonathan Wakely jwakely.gcc@gmail.com
Thu Jan 8 11:12:00 GMT 2015


On 8 January 2015 at 01:51, 魅影圣域 wrote:
> I name the feature HAPPY STEALING.^_^
> Anyone agree with me?

I'd prefer to see changes like this go through the standards committee
before changing anything in libstdc++.



More information about the Libstdc++ mailing list