[Patch] Refactor regex executors

Paolo Carlini paolo.carlini@oracle.com
Sat Oct 26 08:10:00 GMT 2013


On 10/26/2013 01:35 AM, Tim Shen wrote:
> On Fri, Oct 25, 2013 at 10:27 AM, Paolo Carlini
> <paolo.carlini@oracle.com> wrote:
>> Uhm, cute, didn't consider the naming issue, but I'm not sure we want to do
>> that... What about having the code in a split.h and including it from
>> split.cc and split_bfs.cc instead?
> Sorry for late.
Patch is great. Thanks!

Paolo.



More information about the Libstdc++ mailing list