random numbers in bulk
Jonathan Wakely
jwakely.gcc@gmail.com
Sun Aug 26 13:40:00 GMT 2012
Adding Daniel's correct address (Daniel, the thread started at
http://gcc.gnu.org/ml/gcc-patches/2012-08/msg01752.html)
On 26 August 2012 14:38, Jonathan Wakely wrote:
> On 26 August 2012 14:08, Ulrich Drepper wrote:
>>
>> If people agree this is acceptable and the consensus is that
>> generate_n() is the better name I can submit a patch so that the
>> remaining <random> work can be submitted. Still ways to go...
>
> Unless you're thinking of changing the interface to take a pointer and
> an integer then generate_n() is not a good name, maybe generate()
> though.
More information about the Libstdc++
mailing list