[v3] c++0x std::ratio implementation
Chris Fairles
chris.fairles@gmail.com
Fri Jul 4 16:26:00 GMT 2008
On Fri, Jul 4, 2008 at 10:26 AM, Paolo Carlini <paolo.carlini@oracle.com> wrote:
> ... forgot another nit: when choosing identifiers, careful with bad names:
>
> http://gcc.gnu.org/onlinedocs/libstdc++/manual/bk01apas03.html#coding_style.bad_identifiers
>
> Paolo.
>
>
Updated patch. Formatting, use _GLIBCXX_USE_C99_STDINT_TR1, renamed
template params.
Chris
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: ratio_patch.txt
URL: <http://gcc.gnu.org/pipermail/libstdc++/attachments/20080704/63d4f7fb/attachment.txt>
More information about the Libstdc++
mailing list