[PATCH] Fix some of the mt_allocator testcases on darwin
Phil Edwards
phil@codesourcery.com
Mon Oct 25 08:19:00 GMT 2004
On Sat, Oct 23, 2004 at 11:39:55AM -0400, Andrew Pinski wrote:
>
> * testsuite/ext/mt_allocator/deallocate_global-2.c:
> s/value_t/value_type/. s/traits_t/traits_type/.
> s/policy_t/policy_type/. s/allocator_t/allocator_type/.
> s/string_t/string_type/. s/list_t/list_type/.
In the future, please use actual English sentences in ChangeLog entries.
--
Behind everything some further thing is found, forever; thus the tree behind
the bird, stone beneath soil, the sun behind Urth. Behind our efforts, let
there be found our efforts.
- Ascian saying, as related by Loyal to the Group of Seventeen
More information about the Libstdc++
mailing list