[patch] mkcshadow improvements

llewelly@dbritsch.dsl.xmission.com llewelly@dbritsch.dsl.xmission.com
Tue May 16 01:54:00 GMT 2000

> > Also, you and Nathan should work out the _C_swamp naming convention
> > thing. Nathan, this name seems kind of silly, perhaps you could
> > come up with something that is a bit more meaningful?  
> How about just _C_, seeing its purpose is to enclose the C headers
> from the host environment, or is that reserved for something else?

_C_swamp_ seems somehow appropriate ... it brings images of an icky,
  macro-infested bog to mind ... :-)

More information about the Libstdc++ mailing list