_Unwind_FindEnclosingFunction vs darwin

Andrew Haley aph@redhat.com
Sun Dec 20 13:20:00 GMT 2009

Bryce McKinlay wrote:
> I thought the plan was to put _Unwind_FindEnclosingFunction into
> libgcj, and call _Unwind_Find_FDE instead.

Right.  This reduces the external dependencies, and is a much
cleaner solution.

> Either way, put the posix.h code inside a static inline _Jv_...
> function rather than overriding the function name directly.

I agree.


More information about the Java mailing list