bootstrap failure on alpha and solaris Re: [RFA] automake mass update, 2 of 2

Andreas Tobler toa@pop.agri.ch
Thu Jun 17 07:55:00 GMT 2004


>-- Original Message --

>> The only thing so far which works on darwin (.s) and solaris (.S) is

>> this. I'm not very happy with, not so elegant, code duplication :)
>> Maybe there is a more elegant, or the right (tm) way?
>
>Hmmm... maybe renaming the two .S files to .s?!?
>
>Can you test it?

That was the first step I did, on solaris I renamed it to sparc_arch_dep.s
and built it. Seemed to work.

Don't know about alpha?

Andreas




More information about the Java mailing list