GCC 3.4 regression reproduceable under Linux PR 12548

Mohan Embar gnustuff@thisiscool.com
Mon Nov 17 15:24:00 GMT 2003


Hi Andrew,

>This one is marked as 3.4 blocker, but no-one seems to be working on
>it.  If it's to stay that way, someone has to work on it.  As far as I
>can see this problem is only revealed unfree OSs, so It won't get any
>attention from anyone who does not use unfree software.  Does anyone
>intend to work on this?

Not that I'd have even a remote chance of troubleshooting this, but I'm
also crunched for time until the end of the year. Looking at the Bugzilla
report, I also don't understand what weak symbol support is or if this is
a weak symbol support issue, why this previously worked under GCC 3.3.

I'd love to learn about this stuff, the timing is just bad :( It encourages me,
though, that Øyvind said this is reproducible with the cross compiler. If
anyone wants me to build a debug version of the cross compiler, let me
know.

-- Mohan
http://www.thisiscool.com/
http://www.animalsong.org/





More information about the Java mailing list