Where to get automake and/or autoconf versions required to "rebuild" libjava?

Ranjit Mathew rmathew@hotmail.com
Wed Aug 6 05:04:00 GMT 2003


David Daney wrote:
> Where do I obtain the needed versions of automake?

It's worth pointing out that the current GCC
CVS seems to be moving towards autoconf 2.57+
and automake 1.7.6+. For example, libstdc++
seems to have already made the transition - see
the patch hunk to "install.html" in the following
patch:

http://gcc.gnu.org/ml/gcc-patches/2003-08/msg00302.html

Perhaps it's time for libgcj to transition to
these newer versions as well?

Ranjit.

-- 
Ranjit Mathew          Email: rmathew AT hotmail DOT com

Bangalore, INDIA.      Web: http://ranjitmathew.tripod.com/




More information about the Java mailing list