propose to rename natPlainSocketImpl to natPosixPlainSocketImpl
Fri Feb 1 22:49:00 GMT 2002
>>>>> "Nic" == Nic Ferrier <email@example.com> writes:
Nic> Personally, I think it would be better if there was a separation,
Nic> although that might mean that once we have a Windows port it lags
Nic> behind any changes to the posix stuff.
Once it is fully functional, we could require that changes not break
the Windows port.
More information about the Java