[ANNOUNCE] Libgcj in gcc tree availability.

Bryce McKinlay bryce@albatross.co.nz
Mon Dec 11 13:42:00 GMT 2000


Mo DeJong wrote:

> Don't you need to run autoconf after you edit configure.in,
> and does autoconf need to be the Cygnus maintainer tools version?
> I tried re-running with autoconf 2.13 and it did not work. I would
> think it would be easier to have a --enable-libgcj flag
> than forcing people to hose around in the configure.in file.
> Is that possible?


The top level configure.in doesn't actually have anything to do with 
autoconf (Its just named that way to confuse you ;-)

So, no, you don't need to run autoconf.

regards

  [ bryce ]



More information about the Java mailing list