[Bug libgcj/44415] [4.6 regression] gmp multilib support broke bootstrap with static libgmp

ro at CeBiTec dot Uni-Bielefeld dot DE gcc-bugzilla@gcc.gnu.org
Mon Jun 7 14:03:00 GMT 2010



------- Comment #3 from ro at CeBiTec dot Uni-Bielefeld dot DE  2010-06-07 14:03 -------
Subject: Re:  [4.6 regression] gmp multilib support broke bootstrap with static
libgmp

> ------- Comment #1 from pinskia at gcc dot gnu dot org  2010-06-04 17:48 -------
> First off this is not a regression; I ran into this issue back a couple of
> years ago with libjava requiring libgmp.

It sure is: you used to be able to bootstrap with a static, non-PIC
libgmp until this change went in, and now bootstrap fails.  If this is
not a regression, what is?

        Rainer


-- 


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=44415



More information about the Java-prs mailing list