[Bug libgcj/42986] natVMSecureRandom.cc error: expected type-specifier

cestrauss at gmail dot com gcc-bugzilla@gcc.gnu.org
Sun May 16 20:00:00 GMT 2010



------- Comment #3 from cestrauss at gmail dot com  2010-05-16 20:00 -------
I can confirm this mingw32 libgcj build failure exists on current trunk (4.6.0
revision 159436). The original patch attached to this report does solve the
issue for me, after updating it so it applies cleanly.

Regards,
Cesar


-- 

cestrauss at gmail dot com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |cestrauss at gmail dot com


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=42986



More information about the Java-prs mailing list