[Bug java/23935] New: $PREFIX/include/ffi.h needs to go to a target- and -version-dependent location

gerald at pfeifer dot com gcc-bugzilla@gcc.gnu.org
Sat Sep 17 22:50:00 GMT 2005


Currently ffi.h is installed into $PREFIX/include. 
 
This breaks cases where different versions of GCC, or copies of GCC for 
different targets are installed into the same $PREFIX.

-- 
           Summary: $PREFIX/include/ffi.h needs to go to a target- and -
                    version-dependent location
           Product: gcc
           Version: unknown
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: java
        AssignedTo: unassigned at gcc dot gnu dot org
        ReportedBy: gerald at pfeifer dot com
                CC: gcc-bugs at gcc dot gnu dot org,java-prs at gcc dot gnu
                    dot org,tromey at redhat dot com


http://gcc.gnu.org/bugzilla/show_bug.cgi?id=23935



More information about the Java-prs mailing list