Remove obsolete Solaris 8 support

Ian Lance Taylor iant@google.com
Mon Mar 12 18:31:00 GMT 2012


Rainer Orth <ro@CeBiTec.Uni-Bielefeld.DE> writes:

> 	libgo:
> 	* configure.ac (OSCFLAGS): Remove *-*-solaris2.8 handling.
> 	(libgo_cv_lib_makecontext_stack_top): Remove
> 	sparc*-*-solaris2.8* handling.
> 	* configure: Regenerate.

As with the Irix 5 changes, just send the libgo patches to me rather
than committing them directly to the repository.  Thanks.

Ian



More information about the Java-patches mailing list