[GUI] Patch: javax.split.tree.DefaultMutableTreeNode

Michael Koch konqueror@gmx.de
Wed Jun 9 14:26:00 GMT 2004


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi list,


I just commited the attached patch to rename enum to e to avoid usage 
of the Java 1.5 keyword as variable name.


Michael


2004-06-09  Michael Koch  <konqueror@gmx.de>

	* javax/swing/tree/DefaultMutableTreeNode.java
	(getLeafCount): Renamed enum to e.


- -- 
Homepage: http://www.worldforge.org/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAxtwfWSOgCCdjSDsRAgBfAJ4yRCts6qDtzkSzo98uOIxnRD1zFACbBWsZ
L+kaGY0WFu4VRdYVuqGFgnk=
=Rnjj
-----END PGP SIGNATURE-----
-------------- next part --------------
A non-text attachment was scrubbed...
Name: enum.diff
Type: text/x-diff
Size: 951 bytes
Desc: not available
URL: <http://gcc.gnu.org/pipermail/java-patches/attachments/20040609/a8c71651/attachment.bin>


More information about the Java-patches mailing list