Michael Koch
Fri Nov 28 15:13:00 GMT 2003

On Thu, Nov 27, 2003 at 08:29:13AM -0600, Mohan Embar wrote:
> Hi Michael,
> >To circumvent this timeout I rewrite lookup() to just return when it is asked 
> >for "".
> What do you think of the name "nativeLookup" instead of "lookup0"?

The "native" is really redundant. In the java file the "native" keyword
is used. This looks really weird to me:

	private native void nativeLoopup();

In the cc file its clear that its native because its in the cc file.

If you dont like the "0" can we aggree on "implLookup" or something like
that ?


More information about the Java-patches mailing list