Last call for bikeshedding on attribute sym/exalias/reverse_alias

Alexandre Oliva oliva@adacore.com
Thu Sep 14 10:01:44 GMT 2023


On Sep  8, 2023, Jonathan Wakely <jwakely.gcc@gmail.com> wrote:

> I think "symname" or "symalias" would be better than just "sym".

Thanks, I like symalias.

Does any object to it?

> Have you contacted anybody in the llvm community to see if they would
> implement it, or maybe already have something similar by another name?

I haven't, but there's nothing like it there.

-- 
Alexandre Oliva, happy hacker            https://FSFLA.org/blogs/lxo/
   Free Software Activist                   GNU Toolchain Engineer
More tolerance and less prejudice are key for inclusion and diversity
Excluding neuro-others for not behaving ""normal"" is *not* inclusive


More information about the Gcc mailing list