r247646 (likely) causing bootstrap error

Martin Sebor msebor@gmail.com
Fri May 5 17:27:00 GMT 2017


I see the following error during bootstrap on x86_64 configured
with:

--enable-languages=ada,all,c,c++,fortran,go,lto,objc,obj-c++

In file included from ./plugin-version.h:1:0,
                  from /src/gcc-trunk/gcc/plugin.c:34:
./configargs.h:7:33: error: expected primary-expression before ‘;’ token
  } configure_default_options[] = ;
                                  ^

The error disappears after reverting to a commit prior to r247646.

Thanks
Martin



More information about the Gcc mailing list