Target maintainers: doc/install.texi love and care

Joseph Myers joseph@codesourcery.com
Mon Mar 13 18:15:00 GMT 2017


On Sun, 12 Mar 2017, Gerald Pfeifer wrote:

> References to dependencies on really, really old versions of
> binutils (talking 10+ years here) which I think we can remove.
> Let me follow-up with some of you with concrete suggestions 
> around that.

I think we should set a global minimum binutils version (for all targets 
using GNU binutils) and give an error at configure time for too-old 
binutils.  But not at the present development stage.

-- 
Joseph S. Myers
joseph@codesourcery.com



More information about the Gcc mailing list