can we rename vec<>.safe_push() to vec<>.push()?

Nathan Sidwell
Thu Aug 31 18:17:00 GMT 2017

On 08/31/2017 07:49 AM, Richard Biener wrote:
> On Thu, Aug 31, 2017 at 1:41 PM, Aldy Hernandez <> wrote:
>> So.... ok to default to a lazy one, or are suggesting we leave things
>> as they are?
> Either leave as-is or default to the lazy one.


Nathan Sidwell

More information about the Gcc mailing list