Enabling -fextended-identifiers by default

Jeff Law law@redhat.com
Mon Nov 3 22:08:00 GMT 2014


On 11/03/14 09:24, Joseph Myers wrote:
> I propose enabling -fextended-identifiers by default for the appropriate
> standard versions (i.e. all C++ versions, C99 and above for C - so enabled
> by default for C now the default C version is gnu11).  Any comments or
> objections?
No objections here.
jeff



More information about the Gcc mailing list