On 12-08-15 07:26 , Richard Guenther wrote: > Prototype below - fire away on bikeshedding names. *_loc instead of loc_*? So it reads as 'file location', 'function location', etc. Other than that, looks fine to me. Diego.