Target-libiberty being built -- gcc-4.6.1 & gcc-4.6.2

Ian Lance Taylor iant@google.com
Sun Oct 30 08:38:00 GMT 2011


Michael Eager <eager@eagerm.com> writes:

> I'm seeing a build failure when building a bootstrap gcc
> because it is attempting to build target-libiberty.  This
> is happening for --target=powerpc-linux with the gcc-4.6.1
> release and --target=microblaze-xilinx-elf with gcc-4.6.2.
>
> Target-libiberty is not being built when building from the
> top of tree.  Configure parameters are the same.

See, e.g., PRs 47836, 23656, 47733, 49247, 48825.

Supposed to be fixed in 4.6.2, though--are you sure you saw it there?

Ian



More information about the Gcc mailing list