gcc-4.5.0 prerequisites alternate libelf

Donald Parsons dparsons@brightdsl.net
Wed Apr 21 18:46:00 GMT 2010


Hi,

I just compiled gcc-4.5.0 and accidentally found that
elfutils-libelf-0.145 (in at least Fedora 12) will work
in place of libelf version 0.8.12 (or later) that is
required per
  http://gcc.gnu.org/install/prerequisites.html

I suggest adding sentences something like this to the
prerequisites page:


The package  elfutils-libelf-0.145 (or later) also
supplies the libelf prerequisite. Version 0.142 does
not work.  (versions 0.143, 0.144 unknown)


A search found that H.J. Lu had already reported what
I discovered:
  http://gcc.gnu.org/ml/gcc/2010-03/msg00127.html

Don



More information about the Gcc mailing list